3DSv2 Mastercard service disruption
Incident Report for 3dsecure.io
Resolved
A solution was deployed at 13:10 UTC, implementing a permanent solution.
Posted Jun 16, 2021 - 13:40 UTC
Identified
From approximately 8:25 to 10:15 UTC on June 16th, Mastercard /preauth requests resulted in Not Enrolled responses, due to 3DSecure.io system being unable to resolve cardranges for the Mastercard directory server. This only impacted 3DSv2.

A short-term fix was applied at 10:15 UTC and 3DSv2 is operational. The problem has been identified and a solution is being developed.

We will provide updates once the solution has been deployed.


We sincerely apologize for the inconvenience.
Posted Jun 16, 2021 - 12:31 UTC
This incident affected: 3DSv2 (3DSS).