3-D Secure Service constrained from handling 3DSv2.2.0
Incident Report for 3dsecure.io
Resolved
A short-term fix was introduced at 2021-04-15T07:58:00Z. Error rates should be back to normal, though without 3-D Secure version 2.2.0 support for Mastercard.
Posted Apr 15, 2021 - 08:04 UTC
Identified
We have seen slightly elevated error rates from 2021-04-14T21:05:00Z. An investigation indicates that Mastercard has introduced a reconfiguration for the 3-D Secure Server resulting in 3-D Secure version 2.2.0 not being supported.
To reduce the elevated error rates this has caused, we are working on a short-term fix to remove Mastercard 3-D Secure version 2.2.0 support from our 3-D Secure Server. We will update this issue, when the short-term fix has been introduced. Another update will be posted when 3-D Secure version 2.2.0 is again supported for Mastercard.
Posted Apr 15, 2021 - 07:46 UTC
This incident affected: 3DSv2 (3DSS).