Mastercard DS connectivity issues (3DSv1 only)
Incident Report for 3dsecure.io
Resolved
Mastercard has resolved this issue on their side.
Posted Feb 07, 2022 - 14:05 UTC
Monitoring
We have implemented a mitigation to work around the issue.
Mastercard has also sent out a service disruption notification for SecureCode that we are guessing is related.
Posted Feb 07, 2022 - 13:43 UTC
Identified
We believe we have identified the root cause to be an invalid certificate presented by the Mastercard Directory Server.
We have reached out to Mastercard and are currently looking at mitigating the issue.
Posted Feb 07, 2022 - 13:27 UTC
Update
We are continuing to investigate this issue.
Posted Feb 07, 2022 - 13:25 UTC
Investigating
We are currently investigating this issue.
Posted Feb 07, 2022 - 11:43 UTC