Mastercard DS connectivity issue (3DSv1 only)
Incident Report for 3dsecure.io
Resolved
This incident has been resolved.
Posted Nov 30, 2022 - 12:27 UTC
Update
Mastercard DS connectivity will unfortunately not be available going forward. We did not anticipate this to happen via an incident, however, it aligns with the earlier, separate announcement regarding the decommission of the 3DSv1 MPI service.
This incident is hereby resolved, noting that the 3DSv1 MPI service is now decommissioned for Mastercard. You should expect the same to happen for Visa soon also.
Posted Nov 30, 2022 - 12:26 UTC
Investigating
Since 2022-11-30T08:24:15Z we have experienced connection timeout towards the directory service for Mastercard 3-D Secure version 1.0.2.

We have reached out to Mastercard and are investigating.
Posted Nov 30, 2022 - 09:01 UTC