3DSv1 MPI: Mastercard connectivity issue
Incident Report for 3dsecure.io
Resolved
The issue started at 2021-08-24 22:13:32 UTC and was resolved at 2021-08-25 06:01:45 UTC. We acknowledge that our alerting has failed for this incident. We will investigate our alerting and why we failed to be notified, and also why we received no notification from Mastercard prior to the certificate change.
Notice that the 3-D Secure version 2 service was not affected by this.
Posted Aug 25, 2021 - 06:27 UTC
Monitoring
We notice that Mastercard has changed certificates on their 3-D Secure v1 (3DSv1) directory service. This has effectively resulted in Mastercard 3DSv1 being down for a period. We have updated the MPI’s certificate configuration, and Mastercard 3DSv1 is now functional again.
Posted Aug 25, 2021 - 06:08 UTC